Home > くだらない話 > AIRの必要システム構成とiOSのバージョン

AIRの必要システム構成とiOSのバージョン

Pocket

AIR for iOSとiOSのバージョン

最近になって気がついたのですが、AIRのバージョンが3.1になってからAIR for iOSの必要システム構成がiOS4.2以降になりました。日本語のリリースノートですと3.1ではiOS4以降なので混乱しますが、3.2では日本語のリリースノートでもiOS4.2以降になっています。

ところが、パッケージング後のipaファイルを展開してInfo.plistを見ると

<key>MinimumOSVersion</key>
<string>4.0</string>

となっています。なぜ必要システム構成を4.2以降にしたのに4.0のままなのかは分かりませんが少し気になります。

AIR3.3からMinimumOSVersionをアプリケーション記述ファイルのInfoAdditionsエレメントに使えるようになったので、気になる場合は4.2にした方がいいのかも知れません。

コメント:0

コメント フォーム
Remember personal info

トラックバック:1

このエントリーのトラックバックURL
http://www.ku-da.net/hogwash/air-system-requirements-ios-version.html/trackback
Listed below are links to weblogs that reference
AIRの必要システム構成とiOSのバージョンくだらないページ
trackback ~ Akkii 12-09-08 (土) 9:47

ブログに投稿しました: AIRの必要システム構成とiOSのバージョン http://t.co/7DJihVMC

検索
Feed
アーカイブ
Meta

Return to page top